123456789101112131415161718192021222324 |
- pkgname=calcpkg
- pkgver=20131230
- pkgver() {
- cd "$srcdir/$pkgname"
- if git describe --tags > /dev/null 2>&1;then
- git describe --tags --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g';
- else
- date +%Y%m%d;
- fi;}
- pkgrel=1
- pkgdesc='calcpkg is a command line tool for downloading TI calculator software from www.ticalc.org'
- license=()
- url=
- arch=('any')
- source=("git+https://github.com/TC01/calcpkg.git")
- build() {
- cd "$srcdir/$pkgname"
- python2 setup.py build;
- }
- package() {
- cd "$srcdir/$pkgname"
- python2 setup.py install --prefix=$pkgdir;
- }
- md5sums=('SKIP')
|